• CVE-2021-25054 SQL Injection vulnerability in Wpcalc 2.1 Wordpress Plugin

    CVE-2021-25054 CVSS 8.8 (AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H) https://wordpress.org/plugins/wpcalc/ https://wpscan.com/vulnerability/200969eb-e2a4-4200-82d7-0c313de089af https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2021-25054 Dec 5, 2021: Issue Identified and Disclosed to WPscan Dec 5, 2021 : Got auto reply Dec 7,…